Staff Area Printer out of service
Minor incident
Print & Copy
2020-06-22 13:03 +11
·
20 hours, 21 minutes, 35 seconds
Updates
Resolved
June 23, 2020 · 09:24 +11
Sensor was replaced. working fine now
Issue
June 22, 2020 · 13:04 +11
Printer has a faulty Sensor. support case opened with konicaminolta. Technician should come in today or tomorrow
← Back