S Block Wifi Issue

Major incident Network, WiFi & Internet
21 hours, 20 minutes, 37 seconds

Updates

Resolved June 23, 2020 · 10:26 +11
Investigating

This issue has been merged here: https://mckinnon.statuspal.io/incidents/14620

June 23, 2020 · 10:26 +11
Issue

Wifi in S block, specially in third level is dodgy. The reason is all Access Points reboot constantly. the reason is unknown, but we have open case with Ruckus and we are investigating further.

June 22, 2020 · 13:08 +11

← Back