Ongoing WiFi Issues

Major incident Network, WiFi & Internet
2 days, 1 hour, 1 minute, 57 seconds

Updates

Resolved

DHCP have been migrated to Mikrotik for all student Vlans. Zero DHCP issues reported.

June 25, 2020 · 11:20 +11
Update

Migrating DHCP for Chromebook VLANs to reduce strain on dhcp-helper/relay service on core switch. We will continue to monitor this tomorrow to see if there are any improvements.

June 24, 2020 · 16:17 +11
Update

We are installing PoE injectors on access points that have seen repeated restarts and will monitor to see if this helps. Initial testing has been positive

June 23, 2020 · 11:00 +11
Investigating

Ruckus support instructed to turn on debug logging, this appears to have caused an additional WiFi connection issue with Chromebooks showing the error “DHCP Lookup Failed”. Debug logging has been disabled and raised with Ruckus support

June 23, 2020 · 10:28 +11
Investigating

A support case with Ruckus has been opened, issue may be related to AP model R510. Trialing replacing model with R500 & PoE injection.

June 23, 2020 · 10:28 +11
Investigating

Investigation on-going, AP restarting issue possibly related to PoE issues during peak times (9am, 12:30pm)

June 23, 2020 · 10:27 +11
Issue

There are ongoing WiFi issues where you may experience degraded WiFi performance or connection issues. This is especially prevalent in S & R Block as during peak times, these access points are restarting.

June 23, 2020 · 10:25 +11

← Back