R Block Wifi coverage issue

Minor incident Network, WiFi & Internet
2 weeks, 6 days, 21 hours, 38 minutes, 28 seconds

Updates

Resolved

5 new Access points were installed. we now have full coverage in those classrooms

July 15, 2020 · 09:14 +11
Update

Cabling is done for those rooms. Last step would be to install new APs

July 13, 2020 · 12:33 +11
De-escalate

MTU size on new DHCP server should have affected APs performance. We will relocated all APs to center in order to maximise coverage

June 25, 2020 · 11:21 +11
Issue

There is a wifi coverage issue in R block which makes clients have very slow speed and unreliable connection. We are relocating Access Points and it should be done by the holidays.

June 24, 2020 · 11:38 +11

← Back