Password Reset website down

Minor incident Accounts (Permissions, Groups, etc)
2 weeks, 3 days, 23 hours, 35 minutes, 44 seconds

Updates

Resolved

reset.mckinnon.sc is now back online after being moved from Azure to GCP.

October 5, 2020 · 14:46 +11
Issue

Connection between Azure and on-premise is broken. Investigating the cause

September 17, 2020 · 14:42 +11

← Back