Wi-Fi Connection Issues

Major incident Network, WiFi & Internet
3 hours, 21 minutes, 45 seconds

Updates

Resolved

Issue appears to be resolved but will continue to be monitored closely

October 29, 2020 · 14:45 +11
Monitoring

DHCP has been moved to Mikrotik. We will continue to monitor connectivity.

October 29, 2020 · 13:09 +11
Update

Moving Staff VLAN DHCP from AD04 to Mikrotik router. Wi-Fi will be for unavailable for 15 minutes at the start of lunch.

October 29, 2020 · 12:27 +11
Issue

Appears to be Wi-Fi issues across the school where devices are stuck in the “Connecting…” status.

Currently investigating.

October 29, 2020 · 11:24 +11

← Back