A13 projector wall panel not functional

Minor incident AV & Projectors
2020-11-04 13:53 +11 · 2 months, 3 weeks, 4 days, 19 hours, 11 minutes, 40 seconds

Updates

Resolved

A13 projector has been replaced entirely. Please report any further issues to help@mckinnonsc.vic.edu.au

January 29, 2021 · 09:05 +11
Escalate

AV Technicians have been out to investigate the issue, however further maintenance is required. Specific date TBA. The projector remote continues to be available as a method of controlling the projector.

December 10, 2020 · 14:06 +11
Escalate

Maintenance on the A13 projector wall panel has been scheduled for Wednesday the 9th of December from 1pm.

The projector remote is still available to use in place of the wall panel.

November 25, 2020 · 10:28 +11
Investigating

The projector control panel in A13 is currently not functional.

As a temporary solution I have placed a projector remote in the classroom, next to the wall panel.

To turn on/off the projector: press the red button in the top right hand corner. To change to Chromecast: press the ‘Video’ button on the top left had corner of the remote. To change to the HDMI or VGA / Audio Cable: press the ‘Computer’ button to the right of the ‘Video’ button. The HDMI channel is ‘Computer 1’, with the VGA channel ‘Computer 2’. Cycle between the channels by pressing the ‘Video’ button.

November 4, 2020 · 13:57 +11

← Back